Back to overview
Downtime
API endpoint not returning responses
Jul 03 at 09:42am IST
Affected services
worqhat.com
api.worqhat.com
updates.worqhat.com
careers.worqhat.com
docs.worqhat.com
Resolved
Jul 03 at 08:26pm IST
Error has been resolved and all systems are working.
Affected services
worqhat.com
api.worqhat.com
updates.worqhat.com
careers.worqhat.com
docs.worqhat.com
Updated
Jul 03 at 02:41pm IST
Current findings:
- Node health checks are reporting critical errors on approximately 70% of our infrastructure
- Load balancers are unable to route traffic to healthy nodes
- Database connections are timing out, preventing data retrieval
- Caching layers are unresponsive, exacerbating the issue
Affected services
worqhat.com
api.worqhat.com
Created
Jul 03 at 09:42am IST
Our distributed architecture relies on multiple nodes to handle API requests and ensure high availability. We've identified simultaneous failures across numerous nodes, leading to a systemic breakdown in our ability to process and respond to API calls.
Affected services
worqhat.com
api.worqhat.com