API issues are impacting multiple microVMs due to improper loading.
Resolved
Jan 14 at 12:27am IST
We are pleased to report that the API connectivity issues impacting microVMs have been resolved. The fix has been successfully rolled out, and all affected microVMs are now operational. We will continue to closely monitor the systems to ensure stability and optimal performance. Thank you for your patience during this incident. We will provide any further updates if they become necessary.
Affected services
api.worqhat.com
Updated
Jan 13 at 11:29pm IST
We've identified the configuration issue causing problems with microVM API connectivity and are now rolling out a fix. Some users may see improvements already, and we'll share another update shortly with the progress.
Affected services
api.worqhat.com
Created
Jan 13 at 10:24pm IST
We are currently investigating a significant issue impacting multiple microVMs. This issue appears to stem from improperly loaded configurations, leading to API connectivity problems. A subset of users are experiencing disruptions. The team is actively working to diagnose the root cause and implement a fix as quickly as possible. We will provide further updates as they become available.
Affected services
api.worqhat.com